Leopard Nggak Support G3?

leopardLeopard, versi terbaru system operasi untuk mesin-mesin Macintosh yang bakal dirilis awal tahun 2007, jadi bahan perbincangan ramai di beberapa milis dan forum pengguna Mac. Kopian DVD developer versionnya beredar dari tangan ke tangan mereka yang pengin segera menjajal fitur baru semacam Time Machine atau Spaces.
Sayangnya, ya, sayangnya si Leopard ini kayaknya gak bakalan berlenggang di G3. Website Apple sempat menyebut G3 kompatible untuk menjalankan Leopard, tapi keterangan itu buru-buru dihapus dua hari berikutnya. File read me-nya juga nggak menyebut G3 di support oleh Leopard. Wah.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s